cannot merge .net 4.7 with ilmerge

I am also facing this issue after installing .Net framework 4.7 for windows 8.1.

Id #8762 | Release: None | Updated: Jul 19 at 10:21 AM by mmlantony | Created: Jul 19 at 10:21 AM by mmlantony

Cannot merge .Net 4.7 with ILMerge

Hi guys. I have this error and I don't know how I can fix it. Can you help me? I really need it.

Id #8761 | Release: None | Updated: Jul 5 at 4:59 PM by Xenobier | Created: Jul 5 at 4:59 PM by Xenobier

Framework 4.7 not support

Windows 10 updated to Framework 4.7, ilmerge GUI cannot merge in this version.

Id #8760 | Release: None | Updated: Jul 4 at 10:20 AM by STroup | Created: May 31 at 1:52 AM by alexchea

ILMerge/Repack could not be located

I see the following ILMergeGui error message when I attempt to open my ilproj "ILMerge/Repack could not be located, please reinstall ILMerge/Repack!" I have just installed ILMerge v2.12.0803. ...

Id #8759 | Release: None | Updated: May 27 at 12:42 AM by steven_epp | Created: May 26 at 5:00 PM by steven_epp

Framework 4.5 is not supported

In my version I do not see the Framework as 4.5 please see attached screenshot Can you please suggest how to get Framework 4.5?

Id #8758 | Release: None | Updated: May 16 at 10:08 PM by makarand_keer | Created: May 16 at 10:08 PM by makarand_keer

Generate cmd line file throws an exception

Hi, If I check the Generate cmd line file, there is no textbox to set the location of the file, and when the Merge! button is pressed an exception is thrown: System.InvalidCastException: La con...

Id #8757 | Release: None | Updated: Aug 19, 2016 at 9:58 PM by gusanot | Created: Aug 19, 2016 at 9:58 PM by gusanot

unresolved assembly reference not allowed: DevExpress.data.v12.1

while trying to merged already build dlls it throws an Error message please follow the attchment Error Message- unresolved assembly reference not allowed: DevExpress.data.v12.1

Id #8756 | Release: None | Updated: Jul 14, 2016 at 9:23 PM by carlseyercrx | Created: Feb 2, 2016 at 8:23 AM by abhijeet4046

Merging with .NET 40

It appears as though IL Merge-GUI always uses the highest version of .NET that is available on the system. I have .NET 45 installed but I need to merge my assemblies into a .NET 40 target assembly ...

Id #8755 | Release: None | Updated: Jan 21, 2016 at 5:39 PM by wvd_vegt | Created: Jan 21, 2016 at 5:21 PM by bdaunt

Add command line option to close upon merge

In a build script I have ILMergeGuiPortable.exe "File\To\Merge.ilproj" /Merge but that doesn't really work in a headless situation because the program opens as well as a messagebox which you have t...

Id #8754 | Release: None | Updated: Aug 26, 2015 at 2:06 PM by wvd_vegt | Created: May 23, 2015 at 12:55 AM by Scarsz

cannot merge .NET 4.6 with ILMerge

When I try using it it gives error of cannot merge .NET 4.6 with ILMerge

Id #8753 | Release: None | Updated: Aug 26, 2015 at 2:06 PM by wvd_vegt | Created: May 14, 2015 at 5:20 PM by algendy