Cannot merge .NET 4.7 with ILMerge

Jul 2 at 1:49 AM
Please fix "Cannot merge .NET 4.7 with ILMerge" issue similar to what you earlier done for .net 4.6 [8753] Added fix up for .net 4.6 (like .net 4.5 fix up).