.NET 4.5.2 missing with 4.6 installed

Oct 20, 2015 at 6:50 PM
Edited Oct 20, 2015 at 6:50 PM
I noticed on my Framework list that it jumps from 3.5 to 4.6. My target platform only has 4.5.2 on it. Will that be a problem?
Developer
Oct 28, 2015 at 10:50 AM
Hi

I agree it seems strange but everything after 4.0 is basically an extension of 4.0.

I follow the content of the windows registry and this was the only way to get the underlying ilmerge utility working. Basically it all boils down to .net 4 in the end (for now).

If you look at the generated command-line it will probable say 4.0.

Best regards
wvdv